Training Portal Access issues

Incident Report for Linux Foundation Education

Resolved

Training Portal is now back online.
Posted Oct 20, 2025 - 11:51 UTC

Monitoring

Training Portal is back online, and we are monitoring the situation.
Posted Oct 20, 2025 - 10:47 UTC

Update

The issue appears to be related to the global internet outage.
Posted Oct 20, 2025 - 09:39 UTC

Investigating

We are currently investigating an issue with accessing Training Portal (trainingportal.linuxfoundation.org)
Posted Oct 20, 2025 - 08:31 UTC
This incident affected: MyPortal page (Thought Industries).