System Issue impacting access to Linux Foundation eLearning and MicroLearning Content

Incident Report for Linux Foundation Education

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 19:08 UTC

Monitoring

A fix has been implemented by our LMS Provider and is being monitored.
Posted Feb 27, 2026 - 18:42 UTC

Update

We are continuing to investigate this issue.
Posted Feb 27, 2026 - 18:03 UTC

Investigating

We are aware of a technical issue impacting access to our eLearning and Microlearning content.
Our LMS provider is actively addressing the situation, and we expect a fix to be implemented soon:

https://status.thoughtindustries.com/incidents/km3whshd09fd
Posted Feb 27, 2026 - 18:02 UTC
This incident affected: MyPortal page (Thought Industries).