My Portal Access to LF Certification exams & Training Products
Incident Report for Linux Foundation Training
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 04:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 04:10 UTC
Investigating
An outage on our Portal (trainingportal.linuxfoundation.org) is being investigated
Posted Sep 27, 2021 - 04:09 UTC
This incident affected: Course player integration (TI SSL Certificate) and MyPortal page (Thought Industries).