LFx Platform Outage (Impacting Training & Certification Platform)
Incident Report for Linux Foundation Training
Resolved
We have confirmed services are back online.
Posted Apr 24, 2024 - 11:36 UTC
Monitoring
A fix has been implemented and we are validating services and will update when we have components fully back online.
Posted Apr 24, 2024 - 05:08 UTC
Identified
We are coordinating a resolution with AWS. AWS support has confirmed that progress is being made.
We will update as soon as we have more information.
Posted Apr 24, 2024 - 03:50 UTC
Update
We continue to investigate this issue, which is impacting candidates who are scheduled to launch exams.
We will update this status regularly.
Posted Apr 24, 2024 - 03:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 24, 2024 - 01:09 UTC
This incident affected: Linux Foundation SSO (The Linux Foundation identity.linuxfoundation.org), Certification exam infrastructure (Exam management system (Faraday)), and MyPortal page (Thought Industries).