Linux Foundation "My Portal" Page - Partial Outage

Incident Report for Linux Foundation Training

Resolved

This incident has been resolved.
Posted Jul 29, 2022 - 01:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 22:32 UTC

Monitoring

Systems are now coming back on-line after the AWS issue, but we are continuing to monitor them.
Posted Jul 28, 2022 - 18:29 UTC

Identified

This issue has been identified as an outage with an AWS region.
Posted Jul 28, 2022 - 18:27 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2022 - 17:29 UTC

Investigating

A partial outage on LFX has the following impact on MyPortal Page:
1. Candidates unable to access Exam Checklist, which affects scheduling exams and taking exams.

Status of LFX outage can be checked at https://status.linuxfoundation.org/incidents/d8140mcqkz40
Posted Jul 28, 2022 - 17:28 UTC
This incident affected: Certification exam infrastructure (Exam management system (Faraday)) and MyPortal page (Thought Industries).