Candidate Portal - Content Access issue
Incident Report for Linux Foundation Training
Resolved
This issue was resolved on Jan 24, 2024 at 01:00 PST.
Posted Jan 25, 2024 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 14:02 UTC
Investigating
We are investigating an issue that is impacting candidate's access their certification and eLearning content.
Posted Jan 24, 2024 - 17:43 UTC
This incident affected: MyPortal page (Thought Industries).