Exam Launch and Scheduling Issues

Incident Report for Linux Foundation Training

Resolved

This incident has been resolved at 16:11 UTC
Posted Sep 26, 2023 - 16:28 UTC

Investigating

PSI is experiencing system issues that affect candidates trying to launch or schedule an exam.
We will update this status as soon as the root cause is identified.
Posted Sep 26, 2023 - 15:32 UTC
This incident affected: Certification exam infrastructure (Exam proctoring (PSI)).