Certification Database Issue - Impacts Scheduling/Re-Scheduling/ Viewing your Grades / Taking Exams
Incident Report for Linux Foundation Training
Resolved
This incident has been resolved.
Posted Oct 29, 2023 - 20:42 UTC
Monitoring
A fix has been implemented and we will continue to monitor for any reoccurring problems. Thank you.
Posted Oct 29, 2023 - 19:02 UTC
Investigating
The Linux Foundation is investigating a database issue which is impacting candidates Scheduling (or rescheduling), viewing your exam grades or taking exams. We will continue to update this page with updates as they become known.
Thank you for your patience.
Posted Oct 29, 2023 - 14:15 UTC
This incident affected: Certification exam infrastructure (Exam management system (Faraday)) and MyPortal page (Thought Industries).