PSI - Canceling and rescheduling exams is currently unavailable

Incident Report for Linux Foundation Education

Resolved

The issue has been resolved.
Posted Oct 17, 2025 - 17:30 UTC

Investigating

We are aware that candidates are currently unable to cancel or reschedule exams at >24h from the exam start time.
We have alerted PSI of the issue and are awaiting a resolution.
Posted Oct 17, 2025 - 09:02 UTC
This incident affected: Certification exam infrastructure (Exam proctoring (PSI)).