PSI - Test Taker Portal Access Interruption

Incident Report for Linux Foundation Education

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:11 UTC

Monitoring

The Test Taker portal appears to be operational, with some minor interruptions.
We are waiting for PSI to confirm the status.
Posted Oct 21, 2025 - 16:58 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 16:29 UTC

Investigating

PSI is experiencing a system interruption that is impacting access to the Test Taker portal, as well as the launch of some remote proctor exams. PSI has engaged all system resources to resolve this incident as quickly as possible.
Posted Oct 21, 2025 - 15:25 UTC
This incident affected: Certification exam infrastructure (Exam proctoring (PSI)).