Training & Certification Portal Outage (Server Error 500)
Incident Report for Linux Foundation Training
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 20:14 UTC
Identified
Our LMS Provider is seeing intermittent 500/not found errors within their platform.
They are investigating this and looking to resolve this as soon as possible.

This is impacting candidates trying to access their training courses or the Exam Checklist.

NOTE: If you are trying to Launch an Exam you can connect directly to
https://training.linuxfoundation.org/psi-bridge-platform-login/ and login with your LFID & Password.
Posted Mar 23, 2023 - 19:52 UTC
This incident affected: MyPortal page (Thought Industries).