Exam Launch Issues

Incident Report for Linux Foundation Training

Resolved

This incident has been resolved.
Posted Sep 24, 2023 - 00:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2023 - 14:26 UTC

Investigating

We are currently working with PSI to fix an HTTP ERROR 500 issue preventing scheduled exams from launching.
We will update this status as soon as the root cause is identified.
Posted Sep 23, 2023 - 07:00 UTC
This incident affected: Certification exam infrastructure (Exam proctoring (PSI)).