Training & Certification Portal
Incident Report for Linux Foundation Training
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 20:28 UTC
Update
Performance restored for all new transactions and we continue to rectify issues for transactions that occurred during our system outage (08/21/2021 11:00 UTC -08/23/2021 20:00 UTC)
Posted Aug 24, 2021 - 16:51 UTC
Monitoring
Performance restored for all new transactions and we continue to rectify issues for transactions that occurred during our system outage (08/21/2021 11:00 UTC -08/23/2021 20:00 UTC)
Posted Aug 24, 2021 - 16:43 UTC
Update
Performance restored for all new transactions and we continue to rectify issues for transactions that occurred during our system outage (08/21/2021 11:00 UTC -08/23/2021 20:00 UTC)
Posted Aug 24, 2021 - 16:43 UTC
Update
We are continuing to investigate and remediate this issue.
Posted Aug 23, 2021 - 12:35 UTC
Identified
We are continuing to investigate and remediate this issue.
Posted Aug 21, 2021 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2021 - 19:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2021 - 18:43 UTC
Investigating
Access to LF Training & Certification Portal (trainingportal.linuxfoundatin.org) is impacted.
This is impacting candidate's access to Training courses & Exam Preparation Checklist.

We will continue to update this status
Posted Aug 21, 2021 - 13:04 UTC
This incident affected: Certification exam infrastructure (Exam management system (Faraday)) and Course player integration (TI SSL Certificate), MyPortal page (Thought Industries).